LWP-Protocol-https-SocksChain

Errors

LWP-Protocol-https-SocksChain-1.8 has the following 3 errors.

CategoryError
metayml_conforms_to_known_spec'<undef>' for 'IO::Socket::SSL' is not a valid version. (requires -> IO::Socket::SSL) [Validation: 1.3];'<undef>' for 'LWP' is not a valid version. (requires -> LWP) [Validation: 1.3];License '<undef>' is invalid (license) [Validation: 1.3];Missing mandatory field, 'abstract' (abstract) [Validation: 1.3];Missing mandatory field, 'license' (license) [Validation: 1.3];value is an undefined string (abstract) [Validation: 1.3]
missing_prereqsNet-HTTP
use_warningsLWP::Protocol::https::SocksChain