Errors

build_prereq_matches_use
  • strict
  • vars
consistent_version
0.11,0.24,1.07,1.30
prereq_matches_use
  • Compress::Zlib
  • HTTP::Date
  • LWP::MediaTypes
  • URI
use_strict
LWP::Conn, LWP::Conn::_Cmd, LWP::Dump, LWP::UA::Cookies, LWP::UA::Proxy, LWP::Version
use_warnings
LWP::Authen, LWP::Authen::basic, LWP::Authen::digest, LWP::Conn, LWP::Conn::FILE, LWP::Conn::FTP, LWP::Conn::HTTP, LWP::Conn::_Cmd, LWP::Conn::_Connect, LWP::Dump, LWP::EventLoop, LWP::Hooks, LWP::MainLoop, LWP::Redirect, LWP::Request, LWP::Server, LWP::Sink, LWP::Sink::Buffer, LWP::Sink::HTML, LWP::Sink::IO, LWP::Sink::Monitor, LWP::Sink::Tee, LWP::Sink::_Pipe, LWP::Sink::base64, LWP::Sink::deflate, LWP::Sink::identity, LWP::Sink::qp, LWP::Sink::rot13, LWP::StdSched, LWP::UA, LWP::UA::Cookies, LWP::UA::Proxy, LWP::Version, URI::Attr