LaTeX-Driver

Prerequisites

LaTeX-Driver declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
File::Slurp0File-Slurp-9999.19120.00
Cwd0PathTools-3.62125.71
perl5.8.5perl0.00
IO::File0IO-1.25125.71
parent0parent-0.234125.71
Readonly0Readonly-2.00131.43
File::pushd0File-pushd-1.009134.29
Class::Accessor0Class-Accessor-0.34117.14
Exception::Class0Exception-Class-1.40134.29
File::Spec0PathTools-3.62125.71
Getopt::Long0Getopt-Long-2.48125.71

LaTeX-Driver declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.6302ExtUtils-MakeMaker-7.10131.43
Test::More0.88Test-Simple-1.001014122.86

LaTeX-Driver declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.6302ExtUtils-MakeMaker-7.10131.428571428571