Labyrinth-Plugin-Core

Prerequisites

Labyrinth-Plugin-Core declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Clone0Clone-0.37127.27
Config::IniFiles0Config-IniFiles-2.83136.36
Data::Pageset0Data-Pageset-1.06121.21
Digest::MD50Digest-MD5-2.53133.33
File::Basename0perl0.00
File::Copy0perl0.00
Image::Size0Image-Size-3.232133.33
Labyrinth5.22Labyrinth-5.23133.33
Time::Local0Time-Local-1.2300130.30
URI::Escape0URI-1.64133.33
perl5.006perl0.00

Labyrinth-Plugin-Core declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
IO::File0IO-1.25127.27
Test::More0.70Test-Simple-1.001003130.30

Labyrinth-Plugin-Core declares the following 4 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Test::CPAN::Meta0Test-CPAN-Meta-0.23136.363636363636
Test::CPAN::Meta::JSON0Test-CPAN-Meta-JSON-0.15136.363636363636
Test::Pod1.00Test-Pod-1.48130.30303030303
Test::Pod::Coverage0.08Test-Pod-Coverage-1.10136.363636363636