Labyrinth

Prerequisites

Labyrinth declares the following 46 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Archive::Extract0Archive-Extract-0.74125.71
CGI0CGI-4.09122.86
CGI::Cookie0CGI-4.09122.86
Config::IniFiles0Config-IniFiles-2.83134.29
DBD::mysql0DBD-mysql-4.028128.57
DBI0DBI-1.632122.86
Data::Dumper0Data-Dumper-2.154108.57
Data::FormValidator0Data-FormValidator-4.81128.57
Data::FormValidator::Constraints::Upload0Data-FormValidator-4.81128.57
Data::FormValidator::Constraints::Words0Data-FormValidator-Constraints-Words-0.09131.43
Data::FormValidator::Filters::Demoroniser0Data-FormValidator-Filters-Demoroniser-0.05131.43
Data::Phrasebook0Data-Phrasebook-0.35134.29
Data::Phrasebook::Loader::Ini0Data-Phrasebook-Loader-Ini-0.14131.43
DateTime0DateTime-1.12134.29
Digest::MD50Digest-MD5-2.53131.43
Encode::ZapCP12520Encode-ZapCP1252-0.33131.43
Exporter0Exporter-5.70125.71
File::Basename0perl0.00
File::Copy0perl0.00
File::Path2.08File-Path-2.09128.57
File::Slurp0File-Slurp-9999.19120.00
File::Spec::Functions0PathTools-3.47122.86
File::Temp0.2304File-Temp-0.2304131.43
HTML::Entities0HTML-Parser-3.71128.57
HTML::TagCloud0.34HTML-TagCloud-0.38131.43
IO::File0IO-1.25125.71
Image::Size0Image-Size-3.232131.43
JSON::XS0JSON-XS-3.01117.14
Log::LogLite0Log-LogLite-0.82114.29
MIME::Lite0MIME-Lite-3.030125.71
MIME::Lite::TT::HTML0MIME-Lite-TT-HTML-0.04128.57
MIME::Types0MIME-Types-2.09128.57
Module::Pluggable0Module-Pluggable-5.1117.14
Regexp::Assemble0Regexp-Assemble-0.35125.71
Regexp::Common0Regexp-Common-2013031301131.43
Session::Token0Session-Token-1.008131.43
Template0Template-Toolkit-2.26125.71
Text::Wrap0Text-Tabs+Wrap-2013.0523120.00
Time::Local0Time-Local-1.2300128.57
URI::Escape0URI-1.65131.43
WWW::Mechanize0WWW-Mechanize-1.73131.43
XML::Atom0XML-Atom-0.41128.57
XML::Atom::Entry0XML-Atom-0.41128.57
XML::Atom::Feed0XML-Atom-0.41128.57
XML::RSS0XML-RSS-1.55134.29
perl5.006perl0.00

Labyrinth declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.70Test-Simple-1.001009128.57

Labyrinth declares the following 5 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Test::CPAN::Meta0Test-CPAN-Meta-0.23134.285714285714
Test::CPAN::Meta::JSON0Test-CPAN-Meta-JSON-0.15131.428571428571
Test::Database0Test-Database-1.113134.285714285714
Test::Pod1.00Test-Pod-1.48128.571428571429
Test::Pod::Coverage0.08Test-Pod-Coverage-1.10134.285714285714