Lemonldap-NG-Common

Errors

Lemonldap-NG-Common-1.2.3 has the following 5 errors.

CategoryError
consistent_version1.0,1.000002,1.001000,1.002001,1.002002,1.002003
missing_prereqsSOAP,mod_perl
no_invalid_versions{"lib/Lemonldap/NG/Common/Safe.pm":{"Lemonldap::NG::Common::Safe":"\u0001\u0002\u0002"}}
use_strictLemonldap::NG::Common::CGI::SOAPServer, Lemonldap::NG::Common::Regexp, Lemonldap::NG::Common::CGI::SOAPService, Lemonldap::NG::Common::Conf::Serializer
use_warningsLemonldap::NG::Common::Conf::Constants, Lemonldap::NG::Common::Conf::DBI, Lemonldap::NG::Common::CGI::SOAPServer, Lemonldap::NG::Common::Regexp, Lemonldap::NG::Common::CGI::SOAPService, Lemonldap::NG::Common, Lemonldap::NG::Common::CGI, Lemonldap::NG::Common::Safe, Lemonldap::NG::Common::Safelib, Lemonldap::NG::Common::Conf::Serializer, Lemonldap::NG::Common::Conf::_DBI, Lemonldap::NG::Common::Conf::RDBI, Lemonldap::NG::Common::Conf::SOAP, Lemonldap::NG::Common::Apache::Session::SOAP, Lemonldap::NG::Common::Conf::CDBI, Lemonldap::NG::Common::Apache::Session, Lemonldap::NG::Common::Conf, Lemonldap::NG::Common::Conf::LDAP, Lemonldap::NG::Common::Conf::File, Lemonldap::NG::Common::Crypto