Kwalitee Issues

package_version_matches_dist_version

Fix the version(s).

consistent_version

Split the distribution, or fix the version numbers to make them consistent (use the highest version number to avoid version downgrade).

Error: 0.09,0.10

meta_yml_has_provides

Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.

Modules

Name Abstract Version View
AppleII::Disk Block-level access to Apple II disk image files 0.09 metacpan
AppleII::ProDOS Access files on Apple II ProDOS disk images 0.10 metacpan

Provides

Name File View
AppleII::Disk::DOS33 lib/AppleII/Disk.pm metacpan
AppleII::Disk::ProDOS lib/AppleII/Disk.pm metacpan
AppleII::ProDOS::Bitmap lib/AppleII/ProDOS.pm metacpan
AppleII::ProDOS::DirEntry lib/AppleII/ProDOS.pm metacpan
AppleII::ProDOS::Directory lib/AppleII/ProDOS.pm metacpan
AppleII::ProDOS::File lib/AppleII/ProDOS.pm metacpan
AppleII::ProDOS::Index lib/AppleII/ProDOS.pm metacpan
AppleII::ProDOS::Members lib/AppleII/ProDOS.pm metacpan

Other Files

Build.PL metacpan
Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
README metacpan
dist.ini metacpan