LibA2

Prerequisites

LibA2 declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Exporter5.57Exporter-5.70125.71
File::Glob0perl0.00
Getopt::Long2.10Getopt-Long-2.42125.71
IO::File0IO-1.25125.71
POSIX0perl0.00
Term::ReadLine0Term-ReadLine-1.14122.86
perl5.006perl0.00

LibA2 declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
FindBin0perl0.00
Module::Build0.21Module-Build-0.4210134.29
Test::More0Test-Simple-1.001006128.57

LibA2 declares the following 5 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Cwd0PathTools-3.47122.857142857143
Module::Build0.21Module-Build-0.4210134.285714285714
Term::ReadLine::Perl0Term-ReadLine-Perl-1.030397.1428571428571
base0base-2.18111.428571428571
perl5.006perl