Lingua-PTD

Prerequisites

Lingua-PTD declares the following 15 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
DBD::SQLite1.30DBD-SQLite-1.42128.57
DBI0DBI-1.631122.86
File::Copy0perl0.00
File::Spec0PathTools-3.47122.86
IO::Compress::Bzip22.027IO-Compress-2.064128.57
IO::Compress::Xz2.058IO-Compress-Lzma-2.064131.43
IO::Uncompress::Bunzip22.027IO-Compress-2.064128.57
IO::Uncompress::UnXz2.058IO-Compress-Lzma-2.064131.43
List::MoreUtils0List-MoreUtils-0.33128.57
Pod::Usage0Pod-Usage-1.64117.14
Term::ReadLine0Term-ReadLine-1.14122.86
Time::HiRes1.2Time-HiRes-1.9726125.71
Unicode::CaseFold0Unicode-CaseFold-1.00134.29
parent0parent-0.228120.00
perl5.006perl0.00

Lingua-PTD declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Compress::Zlib1.16IO-Compress-2.064128.57
Test::More0Test-Simple-1.001003128.57

Lingua-PTD declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.428571428571