Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

Lingua-YALI

Prerequisites

Lingua-YALI declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.36125.71
File::Basename0perl0.00
File::Glob0perl0.00
File::ShareDir0File-ShareDir-1.102128.57
Getopt::Long0Getopt-Long-2.45125.71
List::MoreUtils0List-MoreUtils-0.412131.43
Moose00.00
Moose::Util::TypeConstraints00.00
POSIX0perl0.00
PerlIO::gzip00.00
Pod::Usage00.00
bytes0perl0.00
strict0perl0.00
warnings0perl0.00

Lingua-YALI declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec00.00
IO::Handle0IO-1.25125.71
IPC::Open30perl0.00
Test::Command00.00
Test::Exception00.00
Test::More00.00
Time::HiRes00.00
perl5.006perl0.00

Lingua-YALI declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.04131.428571428571
File::ShareDir::Install0.03File-ShareDir-Install-0.10128.571428571429