LinkLocal-IPv4-Interface

Prerequisites

LinkLocal-IPv4-Interface declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Moose1.20Moose-2.1604134.29
IO::Interface::Simple0IO-Interface-1.09125.71
Moose::Util::TypeConstraints0Moose-2.1604134.29
IO::File0.14IO-1.25125.71
Net::Frame::Layer::ARP0Net-Frame-1.16134.29
Try::Tiny0.09Try-Tiny-0.24134.29
Sys::Syslog0.27Sys-Syslog-0.33131.43
MooseX::Params::Validate0.15MooseX-Params-Validate-0.21131.43
Regexp::Common2010010201Regexp-Common-2016020301134.29

LinkLocal-IPv4-Interface declares the following 9 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Moose::Role0Moose-2.1604134.29
attributes0perl0.00
metaclass0Moose-2.1604134.29
Test::Pod0Test-Pod-1.51131.43
FindBin0perl0.00
Test::Moose0Moose-2.1604134.29
Test::Exception0Test-Exception-0.43131.43
Test::More0.89Test-Simple-1.001014122.86
namespace::clean0namespace-clean-0.26128.57

LinkLocal-IPv4-Interface declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571