Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Linux-Virt

Prerequisites

Linux-Virt declares the following 15 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Sys::FS0Sys-FS-0.11131.43
File::Blarf0File-Blarf-0.12131.43
Try::Tiny0Try-Tiny-0.24134.29
perl5.010_000perl0.00
Carp0Carp-1.38125.71
XML::Simple0XML-Simple-2.22134.29
Log::Tree::RequiredLogger0Log-Tree-0.17131.43
Config::Yak::RequiredConfig0Config-Yak-0.23131.43
English0perl0.00
mro0perl0.00
feature0perl0.00
Moose0Moose-2.1605134.29
Config::Yak::OrderedPlugins0.18Config-Yak-0.23131.43
namespace::autoclean0namespace-autoclean-0.28134.29
Sys::Run0Sys-Run-0.16128.57

Linux-Virt declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
warnings0perl0.00
Test::More0Test-Simple-1.001014122.86
strict0perl0.00

Linux-Virt declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571