List-oo

Prerequisites

List-oo declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
List::MoreUtils0.21List-MoreUtils-0.33128.57
List::Util0Scalar-List-Utils-1.40125.71
perl5.8.1perl0.00

List-oo declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.26Module-Build-0.4210134.29
Test::More0Test-Simple-1.001003128.57
Test::NoWarnings0Test-NoWarnings-1.04128.57