Kwalitee Issues

prereq_matches_use

List all used modules in META.yml requires

Error:

  • Carp
  • File::Spec
  • strict
  • warnings

consistent_version

Split the distribution, or fix the version numbers to make them consistent (use the highest version number to avoid version downgrade).

Error: 0.78,0.79

has_known_license_in_source_file

Add =head1 LICENSE and/or the proper text of the well-known license to the main module in your code.

build_prereq_matches_use

List all modules used in the test suite in META.yml build_requires

Error:

  • File::Find::Rule

meta_yml_has_repository_resource

Add a 'repository' resource to the META.yml via 'meta_add' accessor (for Module::Build) or META_ADD parameter (for ExtUtils::MakeMaker).

Modules

Name Abstract Version View
Locale::Object An object-oriented representation of locale information. 0.79 metacpan
Locale::Object::Continent continent information objects 0.78 metacpan
Locale::Object::Country country information objects 0.78 metacpan
Locale::Object::Currency currency information objects 0.78 metacpan
Locale::Object::Currency::Converter convert between currencies 0.78 metacpan
Locale::Object::DB do database lookups for Locale::Object modules 0.78 metacpan
Locale::Object::Language language information objects 0.78 metacpan

Other Files

Build.PL metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan