Lua-API

Prerequisites

Lua-API declares the following 2 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
XSLoader0.1XSLoader-0.16125.71
perl5.8.0perl0.00

Lua-API declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Devel::PPPort3.19Devel-PPPort-3.24128.57
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.00131.43
ExtUtils::ParseXS2.21ExtUtils-ParseXS-3.24125.71
Test::Class0Test-Class-0.47134.29
Test::Compile0Test-Compile-v1.2.0131.43
Test::Most0Test-Most-0.34128.57

Lua-API declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Devel::PPPort3.19Devel-PPPort-3.24128.571428571429
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.00131.428571428571
ExtUtils::PkgConfig0ExtUtils-PkgConfig-1.15128.571428571429