Lyrics-Fetcher-AstraWeb

Prerequisites

Lyrics-Fetcher-AstraWeb declares the following 1 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
WWW::Mechanize0WWW-Mechanize-1.73134.38