MAD-Loader

Prerequisites

MAD-Loader declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp1.12Carp-1.36125.71
Const::Fast0.014Const-Fast-0.014134.29
Moo1.004006Moo-2.000001128.57
perlv5.8.9perl0.00

MAD-Loader declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec3.47PathTools-3.47122.86
Pod::Coverage::TrustPod0.100003Pod-Coverage-TrustPod-0.100003131.43
Scalar::Util1.38Scalar-List-Utils-1.42125.71
Test::Most0.34Test-Most-0.34128.57
Test::Perl::Critic1.02Test-Perl-Critic-1.03131.43
Test::Pod1.41Test-Pod-1.50128.57
Test::Pod::Coverage1.08Test-Pod-Coverage-1.10134.29

MAD-Loader declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.04131.428571428571