MIDI-Simple-Drummer

Prerequisites

MIDI-Simple-Drummer declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
MIDI::Simple0MIDI-Perl-0.83124.24
Music::Duration0Music-Duration-0.03133.33
constant0constant-1.27130.30
parent0parent-0.228121.21
perl5.006perl0.00
strict0perl0.00
warnings0perl0.00

MIDI-Simple-Drummer declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.47124.24
IO::Handle0IO-1.25127.27
IPC::Open30perl0.00
Test::More0Test-Simple-1.001003130.30
perl5.006perl0.00

MIDI-Simple-Drummer declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98133.333333333333