Mail-Action

Errors

Mail-Action-0.46 has the following 4 errors.

CategoryError
meta_yml_conforms_to_known_spec'' for 'Email::MIME' is not a valid version. (requires -> Email::MIME) [Validation: 1.2];'' for 'Email::MIME::Modifier' is not a valid version. (requires -> Email::MIME::Modifier) [Validation: 1.2];'' for 'Email::Simple' is not a valid version. (requires -> Email::Simple) [Validation: 1.2];'' for 'IO::File' is not a valid version. (build_requires -> IO::File) [Validation: 1.2];'' for 'Mail::Mailer' is not a valid version. (requires -> Mail::Mailer) [Validation: 1.2];'' for 'Pod::Simple' is not a valid version. (requires -> Pod::Simple) [Validation: 1.2];'' for 'Test::Class' is not a valid version. (build_requires -> Test::Class) [Validation: 1.2];'' for 'Test::Exception' is not a valid version. (build_requires -> Test::Exception) [Validation: 1.2];'' for 'license' is not a valid URL. (resources -> license) [Validation: 1.2]
missing_prereqsTest-Class,Test-Exception,Test-MockObject
no_pod_errorsMail-Action-0.46/lib/Mail/Action/Address.pm -- Around line 120: Expected text after =item, not a bullet
use_warningsMail::Action::PodToHelp