Mail-Builder

Errors

Mail-Builder-2.09 has the following 3 errors.

CategoryError
manifest_matches_dist["MANIFEST (43) does not match dist (42):","Missing in MANIFEST: ","Missing in Dist: README.mkdn"]
missing_build_prereqsTest-NoWarnings
no_invalid_versions{"lib/Mail/Builder/Address.pm":{"Mail::Builder::Address":"our $VERSION = $Mail::Builder::VERSION;"},"lib/Mail/Builder/Attachment.pm":{"Mail::Builder::Attachment":"our $VERSION = $Mail::Builder::VERSION;"},"lib/Mail/Builder/Attachment/Data.pm":{"Mail::Builder::Attachment::Data":"our $VERSION = $Mail::Builder::VERSION;"},"lib/Mail/Builder/Attachment/File.pm":{"Mail::Builder::Attachment::File":"our $VERSION = $Mail::Builder::VERSION;"},"lib/Mail/Builder/Image.pm":{"Mail::Builder::Image":"our $VERSION = $Mail::Builder::VERSION;"},"lib/Mail/Builder/Image/Data.pm":{"Mail::Builder::Image::Data":"our $VERSION = $Mail::Builder::VERSION;"},"lib/Mail/Builder/Image/File.pm":{"Mail::Builder::Image::File":"our $VERSION = $Mail::Builder::VERSION;"},"lib/Mail/Builder/List.pm":{"Mail::Builder::List":"our $VERSION = $Mail::Builder::VERSION;"},"lib/Mail/Builder/Role/File.pm":{"Mail::Builder::Role::File":"our $VERSION = $Mail::Builder::VERSION;"},"lib/Mail/Builder/TypeConstraints.pm":{"Mail::Builder::TypeConstraints":"our $VERSION = $Mail::Builder::VERSION;"}}