Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Mail-SpamCannibal

Prerequisites

Mail-SpamCannibal declares the following 17 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Proc::PidUtil0.06Proc-PidUtil-0.09120.00
Net::SMTP2.10libnet-3.05134.29
Test::Harness2.01Test-Harness-3.35128.57
Net::DNSBL::MultiDaemon0.26Net-DNSBL-MultiDaemon-0.39117.14
Sys::Hostname::FQDN0.06Sys-Hostname-FQDN-0.12122.86
Net::Whois::IP0.35Net-Whois-IP-1.15105.71
NetAddr::IP::Lite0.02NetAddr-IP-4.075117.14
File::SafeDO0.12File-SafeDO-0.14120.00
Net::DNS::Codes0.09Net-DNS-Codes-0.12120.00
Test::Simple0.42Test-Simple-1.001014122.86
MIME::Base642.00MIME-Base64-3.15125.71
Geo::IP::PurePerl1.10Geo-IP-PurePerl-1.25114.29
IPTables::IPv4::DBTarpit0.43IPTables-IPv4-DBTarpit-0.44108.57
Digest::MD52.00Digest-MD5-2.54131.43
Data::Password::Manager0.01Data-Password-Manager-0.05120.00
Unix::Syslog0.97Unix-Syslog-1.1111.43
Net::DNS::ToolKit0.41Net-DNS-ToolKit-0.48114.29

Mail-SpamCannibal declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
IPTables::IPv4::DBTarpit::Inst0IPTables-IPv4-DBTarpit-0.44108.571428571429