Kwalitee Issues

prereq_matches_use

List all used modules in META.yml requires

Error:

  • HTML::Tagset

meta_yml_has_license

Define the license if you are using in Build.PL. If you are using MakeMaker (Makefile.PL) you should upgrade to ExtUtils::MakeMaker version 6.31.

Modules

Name Abstract Version View
Marpa::HTML High-level HTML Parser 0.112000 metacpan
Marpa::HTML::Internal 0 metacpan
Marpa::HTML::Internal::Callback 0 metacpan
Marpa::HTML::Offset 0 metacpan
Marpa::HTML::Test 0 metacpan
Marpa::HTML::Test::Util 0 metacpan

Other Files

Build.PL metacpan
Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan