Mason-Plugin-PSGIHandler

Prerequisites

Mason-Plugin-PSGIHandler declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Devel::StackTrace0Devel-StackTrace-2.00134.29
File::Path0File-Path-2.11128.57
File::ShareDir0File-ShareDir-1.102128.57
Mason2.05Mason-2.24120.00
Plack0.9910Plack-1.0037128.57
Try::Tiny0Try-Tiny-0.22134.29

Mason-Plugin-PSGIHandler declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
HTTP::Request::Common0HTTP-Message-6.10134.29
Test::More0Test-Simple-1.001014122.86

Mason-Plugin-PSGIHandler declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-7.06128.571428571429
File::ShareDir::Install0.03File-ShareDir-Install-0.10128.571428571429