MediaWiki-DumpFile

Prerequisites

MediaWiki-DumpFile declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Compare1.2101Data-Compare-1.24125.00
File::Find::Rule0.32File-Find-Rule-0.33118.75
File::Type0.22File-Type-0.22128.13
IO::Uncompress::AnyUncompressv2.0.37IO-Compress-2.064131.25
Scalar::Util1.21Scalar-List-Utils-1.39125.00
Test::Exception0.27Test-Exception-0.32134.38
Test::More0.94Test-Simple-1.001003131.25
Test::Simple0.94Test-Simple-1.001003131.25
XML::TreePullerv0.1.0XML-TreePuller-0.1.2115.63

MediaWiki-DumpFile declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98134.38

MediaWiki-DumpFile declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98134.375
XML::CompactTree::XS0.02XML-CompactTree-XS-0.02128.125