Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Meerkat

Prerequisites

Meerkat declares the following 25 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
MooseX::AttributeShortcuts0MooseX-AttributeShortcuts-0.028134.29
MooseX::Storage::Engine0MooseX-Storage-0.50134.29
MooseX::Types0MooseX-Types-0.46134.29
DateTime0DateTime-1.26134.29
Syntax::Keyword::Junction0Syntax-Keyword-Junction-0.003008131.43
Scalar::Util0Scalar-List-Utils-1.45134.29
Moose::Role2Moose-2.1605134.29
perlv5.10.0perl0.00
MooseX::Role::Logger0MooX-Role-Logger-0.005134.29
warnings0perl0.00
Try::Tiny0Try-Tiny-0.24134.29
Module::Runtime0Module-Runtime-0.014128.57
Try::Tiny::Retry0.002Try-Tiny-Retry-0.004134.29
namespace::autoclean0namespace-autoclean-0.28134.29
aliased0aliased-0.34134.29
MooseX::Role::MongoDB0.009MooseX-Role-MongoDB-0.009134.29
Moose2Moose-2.1605134.29
Types::Standard0Type-Tiny-1.000005134.29
MooseX::Storage0MooseX-Storage-0.50134.29
Carp0Carp-1.38125.71
strict0perl0.00
MongoDB0MongoDB-v1.2.3134.29
Type::Params0Type-Tiny-1.000005134.29
Tie::IxHash0Tie-IxHash-1.23122.86
MongoDB::OID0MongoDB-v1.2.3134.29

Meerkat declares the following 14 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.62125.71
Test::FailWarnings0Test-FailWarnings-0.008134.29
lib0lib-0.63120.00
Test::Roo0Test-Roo-1.004134.29
Test::Fatal0Test-Fatal-0.014131.43
perlv5.10.0perl0.00
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43
MooX::Types::MooseLike::Base0MooX-Types-MooseLike-0.29131.43
Time::HiRes0Time-HiRes-1.9732131.43
Test::Roo::Role0Test-Roo-1.004134.29
Test::Requires0Test-Requires-0.10134.29
Data::Faker0Data-Faker-0.10131.43
Test::Deep0Test-Deep-1.120131.43
Test::More0Test-Simple-1.001014122.86

Meerkat declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
perlv5.10.0perl
ExtUtils::MakeMaker6.17ExtUtils-MakeMaker-7.10131.428571428571