Metabase-Client-Simple

Prerequisites

Metabase-Client-Simple declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
HTTP::Request::Common0HTTP-Message-6.10134.29
HTTP::Status5.817HTTP-Message-6.10134.29
JSON2JSON-2.90128.57
LWP::UserAgent5.54libwww-perl-6.13125.71
URI0URI-1.69128.57
perl5.006perl0.00
strict0perl0.00
warnings0perl0.00

Metabase-Client-Simple declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.06128.57
File::Spec0PathTools-3.47122.86
Metabase::User::Profile0Metabase-Fact-0.024134.29
Metabase::User::Secret0Metabase-Fact-0.024134.29
Test::More0.88Test-Simple-1.001014122.86
perl5.006perl0.00

Metabase-Client-Simple declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.17ExtUtils-MakeMaker-7.06128.571428571429
perl5.006perl