Metabase-Fact

Prerequisites

Metabase-Fact declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
strict0perl0.00
overload0perl0.00
Carp0Carp-1.38125.71
Data::GUID0Data-GUID-0.048131.43
Getopt::Long0Getopt-Long-2.48125.71
CPAN::DistnameInfo0CPAN-DistnameInfo-0.12128.57
perl5.006perl0.00
IO::Prompt::Tiny0IO-Prompt-Tiny-0.003134.29
JSON2JSON-2.90128.57
Pod::Usage0Pod-Usage-1.68117.14
warnings0perl0.00

Metabase-Fact declares the following 10 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Fatal0Test-Fatal-0.014131.43
version0version-0.9912128.57
File::Temp0.20File-Temp-0.2304131.43
File::Spec0PathTools-3.62125.71
Test::More0.88Test-Simple-1.001014122.86
List::Util0Scalar-List-Utils-1.43134.29
File::Spec::Functions0PathTools-3.62125.71
Cwd0PathTools-3.62125.71
lib0lib-0.63120.00
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43

Metabase-Fact declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.17ExtUtils-MakeMaker-7.10131.428571428571