Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

Metabase

Prerequisites

Metabase declares the following 34 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CHI0CHI-0.58127.27
CPAN::DistnameInfo0CPAN-DistnameInfo-0.12130.30
Carp0Carp-1.3301127.27
Class::MOP0Moose-2.1210136.36
Data::GUID0Data-GUID-0.048133.33
Data::Stream::Bulk::Array0Data-Stream-Bulk-0.11133.33
Data::Stream::Bulk::Callback0Data-Stream-Bulk-0.11133.33
Data::Stream::Bulk::Filter0Data-Stream-Bulk-0.11133.33
Data::Stream::Bulk::Nil0Data-Stream-Bulk-0.11133.33
Fcntl0perl0.00
File::Slurp0File-Slurp-9999.19121.21
IO::File0IO-1.25127.27
JSON2JSON-2.90130.30
List::AllUtils0List-AllUtils-0.08133.33
Metabase::Fact0.018Metabase-Fact-0.024136.36
Metabase::Fact::String0Metabase-Fact-0.024136.36
Metabase::User::Profile0Metabase-Fact-0.024136.36
Metabase::User::Secret0Metabase-Fact-0.024136.36
Moose1.00Moose-2.1210136.36
Moose::Role0Moose-2.1210136.36
Moose::Util::TypeConstraints0Moose-2.1210136.36
MooseX::Types::Moose0MooseX-Types-0.44136.36
MooseX::Types::Path::Class0MooseX-Types-Path-Class-0.06133.33
MooseX::Types::Structured0MooseX-Types-Structured-0.30136.36
Regexp::SQL::LIKE0.001Regexp-SQL-LIKE-0.001136.36
Test::Deep0Test-Deep-0.112130.30
Test::More0.92Test-Simple-1.001003130.30
Test::Routine0Test-Routine-0.019133.33
Tie::File0Tie-File-1.00127.27
namespace::autoclean0namespace-autoclean-0.19136.36
parent0parent-0.228121.21
perl5.006perl0.00
strict0perl0.00
warnings0perl0.00

Metabase declares the following 11 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98133.33
File::Path0File-Path-2.09130.30
File::Spec::Functions0PathTools-3.47124.24
File::Temp0File-Temp-0.2304133.33
List::Util0Scalar-List-Utils-1.39124.24
Metabase::Report0Metabase-Fact-0.024136.36
Path::Class0Path-Class-0.33130.30
Test::Exception0Test-Exception-0.32133.33
Test::Routine::Util0Test-Routine-0.019133.33
base0base-2.18112.12
lib0lib-0.63121.21

Metabase declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.17ExtUtils-MakeMaker-6.98133.333333333333