Mixin-Historian

Prerequisites

Mixin-Historian declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
warnings0perl0.00
Test::More0.88Test-Simple-1.001014122.86
Sub::Exporter0Sub-Exporter-0.987134.29
base0base-2.23114.29
Test::Deep0Test-Deep-1.120131.43
Sub::Exporter::ForMethods0Sub-Exporter-ForMethods-0.100052131.43
Mixin::ExtraFields0.008Mixin-ExtraFields-0.140002128.57
strict0perl0.00

Mixin-Historian declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.96Test-Simple-1.001014122.86
IPC::Open30perl0.00
Test::Deep0Test-Deep-1.120131.43
File::Spec0PathTools-3.62125.71
IO::Handle0IO-1.25125.71

Mixin-Historian declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571