Module-Build-WithXSpp

Prerequisites

Module-Build-WithXSpp declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Digest::MD500.00
ExtUtils::CBuilder0ExtUtils-CBuilder-0.280224131.43
ExtUtils::CppGuess0.04ExtUtils-CppGuess-0.11131.43
ExtUtils::ParseXS2.2205ExtUtils-ParseXS-3.30125.71
ExtUtils::Typemaps1.00ExtUtils-ParseXS-3.30125.71
ExtUtils::XSpp0.11ExtUtils-XSpp-0.18125.71
Module::Build0.26Module-Build-0.4216134.29

Module-Build-WithXSpp declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::CBuilder0ExtUtils-CBuilder-0.280224131.43
Module::Build0.26Module-Build-0.4216134.29

Module-Build-WithXSpp declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.26Module-Build-0.4216134.285714285714