Module-Build

Prerequisites

Module-Build declares the following 23 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CPAN::Meta2.110420CPAN-Meta-2.140640137.50
Cwd0PathTools-3.40128.13
Data::Dumper0Data-Dumper-2.151109.38
ExtUtils::CBuilder0.27ExtUtils-CBuilder-0.280216128.13
ExtUtils::Install0ExtUtils-Install-1.67128.13
ExtUtils::Manifest0ExtUtils-Manifest-1.63125.00
ExtUtils::Mkbootstrap0ExtUtils-MakeMaker-6.96134.38
ExtUtils::ParseXS2.21ExtUtils-ParseXS-3.24128.13
File::Basename0perl0.00
File::Compare0perl0.00
File::Copy0perl0.00
File::Find0perl0.00
File::Path0File-Path-2.09131.25
File::Spec0.82PathTools-3.40128.13
Getopt::Long0Getopt-Long-2.42128.13
Module::Metadata1.000002Module-Metadata-1.000019137.50
Perl::OSType1Perl-OSType-1.007137.50
Pod::Man2.17podlators-2.5.3121.88
Test::Harness0Test-Harness-3.30131.25
Text::Abbrev0Text-Abbrev-1.02125.00
Text::ParseWords0Text-ParseWords-3.29121.88
perl5.006001perl0.00
version0.87version-0.9908131.25

Module-Build declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
CPAN::Meta::YAML0.003CPAN-Meta-YAML-0.012137.50
File::Temp0.15File-Temp-0.2304134.38
Parse::CPAN::Meta1.4401Parse-CPAN-Meta-1.4414134.38
Test::Harness3.16Test-Harness-3.30131.25
Test::More0.49Test-Simple-1.001003131.25

Module-Build declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::Install0.3ExtUtils-Install-1.67128.125
ExtUtils::Manifest1.54ExtUtils-Manifest-1.63125