Module-Extract-DeclaredMinimumPerl

Prerequisites

Module-Extract-DeclaredMinimumPerl declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
PPI0PPI-1.218128.57
Test::More0Test-Simple-1.001003128.57
Test::Output0Test-Output-1.03134.29
feature0perl0.00
perl5.006perl0.00
version0version-0.9909128.57

Module-Extract-DeclaredMinimumPerl declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.43

Module-Extract-DeclaredMinimumPerl declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.428571428571