Module-Install-PerlTar

Prerequisites

Module-Install-PerlTar declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Archive::Tar1.66Archive-Tar-2.00131.25
IO::Compress::Gzip2.005IO-Compress-2.064131.25
Module::Install1.00Module-Install-1.10131.25
perl5.6.1perl0.00

Module-Install-PerlTar declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98134.38
Test::More0.42Test-Simple-1.001003131.25

Module-Install-PerlTar declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98134.375