Module-ScanDeps

Prerequisites

Module-ScanDeps declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
perl5.8.1perl0.00
File::Temp0File-Temp-0.2304131.43
version0version-0.9912128.57
Module::Metadata0Module-Metadata-1.000027134.29
Getopt::Long0Getopt-Long-2.48125.71
Text::ParseWords0Text-ParseWords-3.30131.43
File::Spec0PathTools-3.62125.71

Module-ScanDeps declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Requires0Test-Requires-0.10134.29
Test::More0Test-Simple-1.001014122.86
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.10131.43

Module-ScanDeps declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.10131.428571428571