MojoMojo

Prerequisites

MojoMojo declares the following 78 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Algorithm::Diff1.1901Algorithm-Diff-1.1902115.63
Algorithm::Merge0Algorithm-Merge-0.08125.00
Archive::Zip1.14Archive-Zip-1.37131.25
Cache::FastMmap1.31Cache-FastMmap-1.40131.25
Catalyst5.90015Catalyst-Runtime-5.90065125.00
Catalyst::Action::RenderView0.07Catalyst-Action-RenderView-0.16134.38
Catalyst::Authentication::Store::DBIx::Class0.101Catalyst-Authentication-Store-DBIx-Class-0.1506137.50
Catalyst::Controller::HTML::FormFu0.03007Catalyst-Controller-HTML-FormFu-1.00131.25
Catalyst::Engine::PSGI0Catalyst-Engine-PSGI-0.13131.25
Catalyst::Model::DBIC::Schema0.01Catalyst-Model-DBIC-Schema-0.63137.50
Catalyst::Plugin::Authentication0.10005Catalyst-Plugin-Authentication-0.10023137.50
Catalyst::Plugin::Cache0.08Catalyst-Plugin-Cache-0.12125.00
Catalyst::Plugin::ConfigLoader0.13Catalyst-Plugin-ConfigLoader-0.34137.50
Catalyst::Plugin::I18N0Catalyst-Plugin-I18N-0.10137.50
Catalyst::Plugin::Session::State::Cookie0.11Catalyst-Plugin-Session-State-Cookie-0.17134.38
Catalyst::Plugin::Session::Store::Cache0Catalyst-Plugin-Session-Store-Cache-0.01125.00
Catalyst::Plugin::Setenv0Catalyst-Plugin-Setenv-0.03131.25
Catalyst::Plugin::Static::Simple0.07Catalyst-Plugin-Static-Simple-0.32128.13
Catalyst::Plugin::SubRequest0.19Catalyst-Plugin-SubRequest-0.20131.25
Catalyst::Plugin::Unicode0.8Catalyst-Plugin-Unicode-0.93125.00
Catalyst::View::Email0.14Catalyst-View-Email-0.34128.13
Catalyst::View::Email::Template0Catalyst-View-Email-0.34128.13
Catalyst::View::JSON0.26Catalyst-View-JSON-0.33131.25
Catalyst::View::TT0.23Catalyst-View-TT-0.41134.38
Config::General0Config-General-2.56125.00
Config::JFDI0Config-JFDI-0.065134.38
Crypt::CBC2.12Crypt-CBC-2.33118.75
DBD::SQLite1.27DBD-SQLite-1.42131.25
DBIx::Class0.08DBIx-Class-0.08270131.25
DBIx::Class::DateTime::Epoch0.04DBIx-Class-DateTime-Epoch-0.10134.38
DBIx::Class::EncodedColumn0DBIx-Class-EncodedColumn-0.00013131.25
DBIx::Class::TimeStamp0.11DBIx-Class-TimeStamp-0.14134.38
Data::Page2.00Data-Page-2.02131.25
DateTime0.28DateTime-1.10137.50
DateTime::Format::Mail0DateTime-Format-Mail-0.401134.38
Directory::Scratch0.14Directory-Scratch-0.15134.38
Encode2.31Encode-2.62128.13
FCGI::ProcManager0FCGI-ProcManager-0.24128.13
File::Copy::Recursive0File-Copy-Recursive-0.38131.25
File::MMagic1.27File-MMagic-1.30128.13
HTML::Entities3.60HTML-Parser-3.71131.25
HTML::FormFu0.02000HTML-FormFu-2.01134.38
HTML::FormFu::Element::reCAPTCHA0HTML-FormFu-Element-reCAPTCHA-1.00134.38
HTML::FormFu::Model::DBIC0HTML-FormFu-Model-DBIC-2.00134.38
HTML::Strip1.04HTML-Strip-1.06106.25
HTML::TagCloud0HTML-TagCloud-0.38134.38
HTML::Toc0HTML-Toc-1.12115.63
IO::File1.14IO-1.25128.13
IO::Scalar0IO-stringy-2.11096.88
Image::ExifTool0Image-ExifTool-9.60121.88
Image::Math::Constrain0Image-Math-Constrain-1.02134.38
Imager0Imager-0.99128.13
KinoSearch11.00KinoSearch1-1.01128.13
LWP::Simple0libwww-perl-6.07128.13
MRO::Compat0.10MRO-Compat-0.12137.50
Module::Pluggable::Ordered1.4Module-Pluggable-Ordered-1.5131.25
Moose0Moose-2.1210137.50
Net::Amazon0Net-Amazon-0.62128.13
Number::Format0Number-Format-1.73125.00
Plack0.9974Plack-1.0030131.25
Pod::Simple::HTML3.01Pod-Simple-3.28125.00
Syntax::Highlight::Engine::Kate0Syntax-Highlight-Engine-Kate-0.09121.88
Template2.20Template-Toolkit-2.25131.25
Template::Plugin::JavaScript0Template-Plugin-JavaScript-0.02112.50
Term::Prompt0Term-Prompt-1.04128.13
Text::Context3.5Text-Context-3.7128.13
Text::MultiMarkdown1.000032Text-MultiMarkdown-1.000034137.50
Text::Password::Pronounceable0Text-Password-Pronounceable-0.30131.25
Text::Textile0Text-Textile-2.12134.38
URI1.37URI-1.61128.13
URI::Fetch0URI-Fetch-0.10137.50
URI::Find0URI-Find-20140702134.38
XML::Feed0XML-Feed-0.52134.38
XML::LibXML1.66XML-LibXML-2.0116137.50
XML::LibXSLT1.66XML-LibXSLT-1.92137.50
YAML0.36YAML-0.95128.13
parent0parent-0.228121.88
perl5.8.4perl0.00

MojoMojo declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Email::Sender::Simple0.102370Email-Sender-1.300011131.25
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98134.38
SQL::Translator0.09006SQL-Translator-0.11018131.25
Test::Differences0Test-Differences-0.62128.13
Test::More0.88Test-Simple-1.001003131.25
Test::WWW::Mechanize::Catalyst0.51Test-WWW-Mechanize-Catalyst-0.59137.50
WWW::Mechanize1.54WWW-Mechanize-1.73134.38
WWW::Mechanize::TreeBuilder1.10000WWW-Mechanize-TreeBuilder-1.10003125.00

MojoMojo declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98134.375
File::Copy::Recursive0File-Copy-Recursive-0.38131.25