Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Cwd 0 PathTools-3.62 3.62 5.000000
File::Find 0 perl-5.24.0 5.24.0 5.000000
File::Spec 0 PathTools-3.62 3.62 5.004050
Getopt::Long 0 Getopt-Long-2.49.1 2.49.1 5.000000
Module::CoreList 0 Module-CoreList-5.20160820 5.20160820 5.008009
Module::Info 0 Module-Info-0.37 0.37 -
Mojo::Base 0 Mojolicious-7.03 7.03 -
Mojolicious 3.0 Mojolicious-7.03 7.03 -
PPI 0 PPI-1.220 1.220 -
perl 5.006 - - -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
File::Spec 0 PathTools-3.62 3.62 5.004050
IO::Handle 0 IO-1.25 1.25 5.003070
IPC::Open3 0 perl-5.24.0 5.24.0 5.000000
Test::More 0 Test-Simple-1.302052 1.302052 5.006002
blib 1.01 perl-5.24.0 5.24.0 5.007003
perl 5.006 - - -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.24 7.24 5.000000
perl 5.006 - - -