Kwalitee Issues


Remove the POD errors. You can check for POD errors automatically by including Test::Pod to your test suite.

Error: Mojolicious-Plugin-Dotcloud-1.01/lib/Mojolicious/Plugin/ -- Around line 22: =pod directives shouldn't be over one line long! Ignoring all 2 lines of content


If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.


Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.


Name Abstract Version View
Mojolicious::Plugin::Dotcloud Easy access to your dotCloud environment from your Mojolicious app. 1.01 metacpan

Other Files

Build.PL metacpan
Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan
dist.ini metacpan