Mongoose

Prerequisites

Mongoose declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
List::Util0Scalar-List-Utils-1.39125.00
Module::Pluggable3.5Module-Pluggable-5.1118.75
MongoDB0.35MongoDB-v0.704.2.0137.50
Moose0.9Moose-2.1210137.50
MooseX::Role::Parameterized0.16MooseX-Role-Parameterized-1.02134.38
MooseX::Singleton0MooseX-Singleton-0.29134.38
Params::Coerce0Params-Coerce-0.14134.38
Scalar::Util0Scalar-List-Utils-1.39125.00
version0version-0.9908131.25

Mongoose declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98134.375