Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Digest::MD5 0 Digest-MD5-2.55 2.55 5.007003
Encode 0 Encode-2.84 2.84 5.007003
IO::Socket::INET 0 IO-1.25 1.25 5.006000
IO::Socket::UNIX 0 IO-1.25 1.25 5.006000
JSON::XS 0 JSON-XS-3.02 3.02 -
Scalar::Util 0 Scalar-List-Utils-1.45 1.45 5.007003
Test::More 0.87 Test-Simple-1.302019 1.302019 5.010001
Thread::Queue 2.11 Thread-Queue-3.11 3.11 5.008009
perl 5.6.0 - - -
utf8 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.18 7.18 5.008009

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.18 7.18 5.008009