Monitoring-Spooler

Prerequisites

Monitoring-Spooler declares the following 31 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
MooseX::App::Cmd::Command0MooseX-App-Cmd-0.32134.29
IPC::Open20perl0.00
Proc::ProcessTable0Proc-ProcessTable-0.53117.14
strict0perl0.00
feature0perl0.00
XMLRPC::Lite0XMLRPC-Lite-0.717125.71
Log::Tree::RequiredLogger0Log-Tree-0.17131.43
Plack::Loader0Plack-1.0039128.57
File::Temp00.00
MooseX::App::Cmd0MooseX-App-Cmd-0.32134.29
Moose0Moose-2.1604134.29
DBD::SQLite0DBD-SQLite-1.50128.57
mro0perl0.00
Plack::Request0Plack-1.0039128.57
File::ShareDir0File-ShareDir-1.102128.57
lib0lib-0.63120.00
namespace::autoclean0namespace-autoclean-0.28134.29
perl5.010_000perl0.00
SMS::Send0SMS-Send-1.06122.86
Template0Template-Toolkit-2.26125.71
DBI0DBI-1.634125.71
URI::Escape0URI-1.71131.43
JSON0JSON-2.90128.57
Module::Pluggable::Object0Module-Pluggable-5.2120.00
HTTP::Cookies0HTTP-Cookies-6.01128.57
Config::Yak0Config-Yak-0.23131.43
Try::Tiny0Try-Tiny-0.24134.29
LWP::UserAgent0libwww-perl-6.15125.71
warnings0perl0.00
Plack::Builder0Plack-1.0039128.57
Log::Tree0Log-Tree-0.17131.43

Monitoring-Spooler declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
File::ShareDir::Install0.06File-ShareDir-Install-0.10128.571428571429
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571