MooX-Role-POE-Emitter

Prerequisites

MooX-Role-POE-Emitter declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Moo1.000007Moo-1.006000134.29
MooX::Role::Pluggable0.11MooX-Role-Pluggable-1.001001128.57
MooX::Types::MooseLike0.15MooX-Types-MooseLike-0.27131.43
POE0POE-1.364125.71
Scalar::Util0Scalar-List-Utils-1.40125.71
Try::Tiny0Try-Tiny-0.22134.29
namespace::clean0.23namespace-clean-0.25128.57
perlv5.10.1perl0.00
strictures1strictures-1.005005134.29

MooX-Role-POE-Emitter declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Exception0Test-Exception-0.32131.43
Test::More0.88Test-Simple-1.001003128.57

MooX-Role-POE-Emitter declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571