MooX-Role-Pluggable

Prerequisites

MooX-Role-Pluggable declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
perlv5.10.1perl0.00
Try::Tiny0Try-Tiny-0.24134.29
Carp0Carp-1.38125.71
Moo1.000007Moo-2.000002128.57
strictures1strictures-2.000002134.29
namespace::clean0.23namespace-clean-0.26128.57
Scalar::Util0Scalar-List-Utils-1.43134.29

MooX-Role-Pluggable declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.88Test-Simple-1.001014122.86

MooX-Role-Pluggable declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571