MooX

Prerequisites

MooX declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::OptList0.107Data-OptList-0.109131.43
Import::Into1.000003Import-Into-1.002004134.29
Module::Runtime0.013Module-Runtime-0.014128.57
Moo0.091004Moo-1.006000134.29

MooX declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.96Test-Simple-1.001008128.57

MooX declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571