MooseX-ABCD

Prerequisites

MooseX-ABCD declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Moose2.00Moose-2.1210137.50
MooseX::ABC0.06MooseX-ABC-0.06134.38
namespace::autoclean0namespace-autoclean-0.19137.50
perl5.8.0perl0.00

MooseX-ABCD declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98134.38
Test::Fatal0Test-Fatal-0.013134.38
Test::More0.61Test-Simple-1.001003131.25

MooseX-ABCD declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98134.375