MooseX-APIRole

Prerequisites

MooseX-APIRole declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
Hash::Util::FieldHash0perl0.00
Moose1.16Moose-2.1210137.50
Moose::Exporter0Moose-2.1210137.50
Moose::Meta::Role0Moose-2.1210137.50
Moose::Role0Moose-2.1210137.50
Moose::Util0Moose-2.1210137.50
Sub::Exporter0Sub-Exporter-0.987134.38
namespace::autoclean0namespace-autoclean-0.19137.50
true0true-0.18128.13

MooseX-APIRole declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Scalar::Util0Scalar-List-Utils-1.39125.00
Test::Exception0Test-Exception-0.32134.38
Test::More0Test-Simple-1.001003131.25

MooseX-APIRole declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.98134.375