MooseX-App

Prerequisites

MooseX-App declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Config::Any0Config-Any-0.24134.29
List::Util0Scalar-List-Utils-1.39122.86
Module::Pluggable0Module-Pluggable-5.1117.14
Moose2.00Moose-2.1211134.29
MooseX::Getopt0MooseX-Getopt-0.65134.29
MooseX::Types::Path::Class0MooseX-Types-Path-Class-0.06131.43
Path::Class0Path-Class-0.33128.57
Pod::Elemental0Pod-Elemental-0.103001131.43
String::CamelCase0String-CamelCase-0.02128.57
namespace::autoclean0namespace-autoclean-0.19134.29
perl5.10.0perl0.00

MooseX-App declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98131.43
Test::Most0Test-Most-0.34128.57
Test::NoWarnings0Test-NoWarnings-1.04128.57

MooseX-App declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98131.428571428571