MooseX-App

Prerequisites

MooseX-App declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Config::Any0Config-Any-0.24137.50
List::Util0Scalar-List-Utils-1.39125.00
Module::Pluggable0Module-Pluggable-5.1118.75
Moose2.00Moose-2.1210137.50
MooseX::Getopt0.43MooseX-Getopt-0.63137.50
MooseX::Types::Path::Class0MooseX-Types-Path-Class-0.06134.38
Path::Class0Path-Class-0.33131.25
Pod::Elemental0Pod-Elemental-0.103001134.38
String::CamelCase0String-CamelCase-0.02131.25
namespace::autoclean0namespace-autoclean-0.19137.50
perl5.10.0perl0.00

MooseX-App declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98134.38
Test::Most0Test-Most-0.33131.25
Test::NoWarnings0Test-NoWarnings-1.04131.25

MooseX-App declares the following 4 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98134.375
File::HomeDir0File-HomeDir-1.00128.125
Term::ANSIColor0Term-ANSIColor-4.03134.375
Text::WagnerFischer0Text-WagnerFischer-0.05103.125