Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
List::MoreUtils 0 List-MoreUtils-0.416 0.416 -
Moose 0 Moose-2.2004 2.2004 -
Moose::Exporter 0 Moose-2.2004 2.2004 -
Moose::Role 0 Moose-2.2004 2.2004 -
Moose::Util::MetaRole 0 Moose-2.2004 2.2004 -
overload 0 perl-5.24.1 5.24.1 5.002000
strict 0 perl-5.24.1 5.24.1 5.000000
warnings 0 perl-5.24.1 5.24.1 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.24 7.24 5.000000
File::Spec 0 PathTools-3.62 3.62 5.004050
IO::Handle 0 IO-1.25 1.25 5.003070
IPC::Open3 0 perl-5.24.1 5.24.1 5.000000
Module::Build 0.3601 Module-Build-0.4220 0.4220 5.011004
deprecated 5.019000
removed 5.021000
Test::More 0.88 Test-Simple-1.302078 1.302078 5.010001
Test::Most 0.23 Test-Most-0.35 0.35 -
blib 1.01 perl-5.24.1 5.24.1 5.007003
perl 5.006 - - -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.28 Module-Build-0.4220 0.4220 5.009004
deprecated 5.019000
removed 5.021000