Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

MooseX-Compile

Prerequisites

MooseX-Compile declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Test::use::ok0Test-Simple-1.001014122.86
PadWalker0PadWalker-2.2128.57
Data::Dump00.00
Data::Visitor0.15Data-Visitor-0.30131.43
Devel::INC::Sorted0Devel-INC-Sorted-0.02117.14
Class::Inspector0Class-Inspector-1.28131.43
Moose0.34Moose-2.1605134.29