Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

MooseX-Daemonize

Prerequisites

MooseX-Daemonize declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Sub::Exporter0Sub-Exporter-0.987134.29
warnings0perl0.00
perl5.008003perl0.00
Moose::Role0Moose-2.1605134.29
MooseX::Getopt::OptionTypeMap0MooseX-Getopt-0.68134.29
strict0perl0.00
Test::Builder0Test-Simple-1.001014122.86
Moose0Moose-2.1605134.29
POSIX0perl0.00
MooseX::Getopt0MooseX-Getopt-0.68134.29
MooseX::Types::Path::Class0MooseX-Types-Path-Class-0.08134.29
namespace::autoclean0namespace-autoclean-0.28134.29
File::Path2.08File-Path-2.12128.57
Moose::Util::TypeConstraints0Moose-2.1605134.29

MooseX-Daemonize declares the following 9 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43
perl5.008003perl0.00
Test::Fatal0Test-Fatal-0.014131.43
File::Spec::Functions0PathTools-3.62125.71
Test::More0.88Test-Simple-1.001014122.86
Test::Moose0Moose-2.1605134.29
constant0constant-1.33128.57
File::Spec0PathTools-3.62125.71
File::Temp00.00

MooseX-Daemonize declares the following 4 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
perl5.006perl
Devel::CheckOS1.63Devel-CheckOS-1.76125.714285714286
Module::Build::Tiny0.034Module-Build-Tiny-0.039134.285714285714
Devel::AssertOS0Devel-CheckOS-1.76125.714285714286